Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to connect to my university wireless but nm-applet ask me the username and password again and again. I use linux mint OS. Here is the system log:

Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0) starting connection 'Personel'
Jul 29 18:34:54 kaptan NetworkManager[905]:  (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Jul 29 18:34:54 kaptan NetworkManager[905]:  (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0/wireless): access point 'Personel' has security, but secrets are required.
Jul 29 18:34:54 kaptan NetworkManager[905]:  (wlan0): device state change: config -> need-auth (reason 'none') [50 60 0]
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Jul 29 18:34:54 kaptan NetworkManager[905]:  (wlan0): device state change: need-auth -> prepare (reason 'none') [60 40 0]
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Jul 29 18:34:54 kaptan NetworkManager[905]:  (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0/wireless): connection 'Personel' has security, and secrets exist.  No new secrets needed.
Jul 29 18:34:54 kaptan NetworkManager[905]:  Config: added 'ssid' value 'Personel'
Jul 29 18:34:54 kaptan NetworkManager[905]:  Config: added 'scan_ssid' value '1'
Jul 29 18:34:54 kaptan NetworkManager[905]:  Config: added 'key_mgmt' value 'WPA-EAP'
Jul 29 18:34:54 kaptan NetworkManager[905]:  Config: added 'auth_alg' value 'OPEN'
Jul 29 18:34:54 kaptan NetworkManager[905]:  Config: added 'password' value ''
Jul 29 18:34:54 kaptan NetworkManager[905]:  Config: added 'eap' value 'PEAP'
Jul 29 18:34:54 kaptan NetworkManager[905]:  Config: added 'fragment_size' value '1300'
Jul 29 18:34:54 kaptan NetworkManager[905]:  Config: added 'phase2' value 'auth=MSCHAPV2'
Jul 29 18:34:54 kaptan NetworkManager[905]:  Config: added 'ca_cert' value '/home/byildiz/certnew.cer'
Jul 29 18:34:54 kaptan NetworkManager[905]:  Config: added 'identity' value 'TURGUTOZAL\yildizb'
Jul 29 18:34:54 kaptan NetworkManager[905]:  Config: added 'bgscan' value 'simple:30:-45:300'
Jul 29 18:34:54 kaptan NetworkManager[905]:  Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Jul 29 18:34:54 kaptan NetworkManager[905]:  Config: set interface ap_scan to 1
Jul 29 18:34:54 kaptan wpa_supplicant[4201]: wlan0: Failed to initiate AP scan
Jul 29 18:34:54 kaptan wpa_supplicant[4201]: wlan0: SME: Trying to authenticate with 00:0f:61:5a:36:f3 (SSID='Personel' freq=2442 MHz)
Jul 29 18:34:54 kaptan kernel: [54715.735497] wlan0: authenticate with 00:0f:61:5a:36:f3
Jul 29 18:34:54 kaptan kernel: [54715.736789] wlan0: send auth to 00:0f:61:5a:36:f3 (try 1/3)
Jul 29 18:34:54 kaptan wpa_supplicant[4201]: wlan0: Trying to associate with 00:0f:61:5a:36:f3 (SSID='Personel' freq=2442 MHz)
Jul 29 18:34:54 kaptan NetworkManager[905]:  (wlan0): supplicant interface state: disconnected -> authenticating
Jul 29 18:34:54 kaptan kernel: [54715.741545] wlan0: authenticated
Jul 29 18:34:54 kaptan kernel: [54715.743021] wlan0: associate with 00:0f:61:5a:36:f3 (try 1/3)
Jul 29 18:34:54 kaptan kernel: [54715.746823] wlan0: RX AssocResp from 00:0f:61:5a:36:f3 (capab=0xc31 status=0 aid=2)
Jul 29 18:34:54 kaptan NetworkManager[905]:  (wlan0): supplicant interface state: authenticating -> associating
Jul 29 18:34:54 kaptan vmnet-natd: RTM_NEWLINK: name:wlan0 index:9 flags:0x00011003
Jul 29 18:34:54 kaptan vmnetBridge: RTM_NEWLINK: name:wlan0 index:9 flags:0x00011003
Jul 29 18:34:54 kaptan wpa_supplicant[4201]: wlan0: Associated with 00:0f:61:5a:36:f3
Jul 29 18:34:54 kaptan kernel: [54715.748655] ieee80211 phy0: >brcmsmac: brcms_ops_bss_info_changed: associated
Jul 29 18:34:54 kaptan kernel: [54715.748661] ieee80211 phy0: >brcms_ops_bss_info_changed: arp filtering: enabled true, count 0 (implement)
Jul 29 18:34:54 kaptan kernel: [54715.748665] ieee80211 phy0: >brcms_ops_bss_info_changed: qos enabled: true (implement)
Jul 29 18:34:54 kaptan kernel: [54715.748673] wlan0: associated
Jul 29 18:34:54 kaptan NetworkManager[905]:  (wlan0): supplicant interface state: associating -> associated
Jul 29 18:34:54 kaptan wpa_supplicant[4201]: wlan0: CTRL-EVENT-EAP-STARTED EAP authentication started
Jul 29 18:35:19 kaptan NetworkManager[905]:  Activation (wlan0/wireless): association took too long.
Jul 29 18:35:19 kaptan NetworkManager[905]:  (wlan0): device state change: config -> need-auth (reason 'none') [50 60 0]
Jul 29 18:35:19 kaptan NetworkManager[905]:  Activation (wlan0/wireless): asking for new secrets
Jul 29 18:35:19 kaptan kernel: [54740.821684] wlan0: deauthenticating from 00:0f:61:5a:36:f3 by local choice (reason=3)
Jul 29 18:35:19 kaptan vmnet-natd: RTM_NEWLINK: name:wlan0 index:9 flags:0x00001003
Jul 29 18:35:19 kaptan vmnetBridge: RTM_NEWLINK: name:wlan0 index:9 flags:0x00001003
Jul 29 18:35:19 kaptan wpa_supplicant[4201]: wlan0: CTRL-EVENT-DISCONNECTED bssid=00:00:00:00:00:00 reason=3
Jul 29 18:35:19 kaptan NetworkManager[905]:  (wlan0): supplicant interface state: associated -> disconnected
Jul 29 18:35:19 kaptan NetworkManager[905]:  Couldn't disconnect supplicant interface: This interface is not connected.
Jul 29 18:35:19 kaptan kernel: [54740.846645] ieee80211 phy0: >brcmsmac: brcms_ops_bss_info_changed: disassociated
Jul 29 18:35:19 kaptan kernel: [54740.846658] ieee80211 phy0: >brcms_ops_bss_info_changed: arp filtering: enabled false, count 0 (implement)
Jul 29 18:35:19 kaptan kernel: [54740.846661] ieee80211 phy0: >brcms_ops_bss_info_changed: qos enabled: false (implement)
Jul 29 18:35:19 kaptan kernel: [54740.848391] cfg80211: All devices are disconnected, going to restore regulatory settings
Jul 29 18:35:19 kaptan kernel: [54740.848398] cfg80211: Restoring regulatory settings
Jul 29 18:35:19 kaptan kernel: [54740.848403] cfg80211: Calling CRDA to update world regulatory domain
Jul 29 18:35:19 kaptan kernel: [54740.852335] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain
Jul 29 18:35:19 kaptan kernel: [54740.852342] cfg80211: World regulatory domain updated:
Jul 29 18:35:19 kaptan kernel: [54740.852343] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
Jul 29 18:35:19 kaptan kernel: [54740.852345] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 29 18:35:19 kaptan kernel: [54740.852347] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 29 18:35:19 kaptan kernel: [54740.852348] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
Jul 29 18:35:19 kaptan kernel: [54740.852350] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 29 18:35:19 kaptan kernel: [54740.852351] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
Jul 29 18:35:24 kaptan NetworkManager[905]:  No agents were available for this request.
Jul 29 18:35:24 kaptan NetworkManager[905]:  (wlan0): device state change: need-auth -> failed (reason 'no-secrets') [60 120 7]
Jul 29 18:35:24 kaptan NetworkManager[905]:  Marking connection 'Personel' invalid.
Jul 29 18:35:24 kaptan NetworkManager[905]:  Activation (wlan0) failed for connection 'Personel'
Jul 29 18:35:24 kaptan NetworkManager[905]:  (wlan0): device state change: failed -> disconnected (reason 'none') [120 30 0]
Jul 29 18:35:24 kaptan NetworkManager[905]:  (wlan0): deactivating device (reason 'none') [0]

and here is my nm-applet configuration file content:

[ipv6]
method=auto

[connection]
id=Personel
uuid=0654e5b9-fc7a-4afe-807f-df103d162cc0
type=802-11-wireless

[802-11-wireless]
ssid=Personel
mode=infrastructure
mac-address=E8:39:DF:6B:16:68
security=802-11-wireless-security

[802-1x]
eap=peap;
identity=TURGUTOZAL\\yildizb
ca-cert=/home/byildiz/certnew.cer
phase2-auth=mschapv2
password=MYPASSWORD

[ipv4]
method=auto

[802-11-wireless-security]
key-mgmt=wpa-eap
auth-alg=open

What can be the problem?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.