Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my raspberry pi, I was trying to get a file to play, but both mplayer and omxplayer did not show up in the "Others" list when I tried to associate the file with the players, so I typed it in using the "custom command line". Both mplayer and omxplayer refused to display video, so I got VLC.

Now Im stuck with:

this

I think that the file manager is pcmanfm, but I have been unable to find out how to remove file associations.

share|improve this question
    
What file manager are you using? Also, why shouldn't I mark this as offtopic? –  Braiam Aug 6 '13 at 2:22
    
Because this is a "user question" as opposed to a programming question or something else. And I'm not sure what file manager Im using. It's whatever is default on the raspberry pi. It might be nautilis. I normally use the pi headless, but I was exploring TightVNC when this happened. –  calccrypto Aug 6 '13 at 2:36
    
ps ax |grep nautilus? Also, SE don't allow cross posting question, please delete your question on raspberrypi. –  Braiam Aug 6 '13 at 2:55
add comment

1 Answer

up vote 0 down vote accepted

So I finally found that the file manager is pcmanfm, and that the config file is at ~/.local/share/applications/mimeapps.config, which I modified to get rid of the extra menu options

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.