Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Seagate 1TB HD set up as my boot drive, and according to its SMART parameters, it’s starting to fail: the “Reallocated sectors count” is at 458 (and has been increasing for the last months), while “Current pending sectors” and “Uncorrectable sectors” have recently jumped from 0 to 3.

I’d like to use Seatools to do a through test of the drive before replacing it, but the problem is that I can't get it to work. I have a Gigabyte P55-USB3 motherboard, and that I have the Intel controller set to RAID mode:

  1. I installed Seatools for Windows, and it detects all the HDs in my system except the boot drive, which is the one I want to check.

  2. I create a bootable CD with Seatools for DOS, set the controller in the BIOS to IDE mode and boot from it and the CD either hangs silently, or hangs with an “invalid opcode” error.

  3. Following the instructions here, I create a bootable USB drive with Seatools for DOS. I go to the BIOS, set the controller to IDE and boot from the USB drive... and it hangs with a message saying the following and I can’t find the command.com file anywhere: neither in the USB drive, not inside the Seatools for DOS disk image:

    Bad or missing command line interpreter: command.com /P /E:256. Enter the full shell command line.

At this point, my questions are: How can I get Seatools to work? And failing that, is there any other software that can do a through check of the drive in the same way that Seatools supposedly can? I’m not talking about programs that read SMART parameters; I already got those.

share|improve this question
I had a problem with Seatools not detecting my boot drive. I resolved it by using the current version of Seatools. The DOS mode version of Seatools as very specific limitations. You can use all the tools you want, Seagate won't replace the drive, unless their tool is used to determine the failure. –  Ramhound Jul 31 '13 at 11:29
Thanks, but the versions of Seatools that I'm using were just downloaded this morning from Seagate's official page, so I don't know how more current they have to be... –  PaulJ Jul 31 '13 at 11:36
In my research to resolve this problem, I discovered I was not alone, the current version worked for me. Its possible there is simply a bug in the software, if thats the case, no amount of effort on your part will do anything. I am not sure the reason you want to run Seatools, the problem you have, cannot be solved by software. Its time to replace the hardware and contact Seagate for technical support with their program in order to replace it under warranty. –  Ramhound Jul 31 '13 at 11:39
@PaulJ - reading your last comment, how will Seatools tell you how long you have to replace the drive and save your valuable information? It is simply pass/fail software (I have seatools and that is all it tells you). If your 1TB drive only contains the OS and junk, then keep using it until it fails, but when you see the trend of SMART results that you are seeing, then you are getting fair warning to replace the drive, back up your data, as soon as possible. –  Carl B Jul 31 '13 at 13:43
@PaulJ - Good to hear. You may get a good benefit of fresh install of OS, then install seatools (I did the install to my C: drive). This way everything will be fresh, Then you can hook up to the old 1TB via USB (external case or whatever)draw off what you need and then run the test. I did the test with a Seagate expansion pack via USB and no problems seeing it as a target to test. –  Carl B Jul 31 '13 at 19:25

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.