Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with a mac remote server

I can ping it, but every time i try to ssh to it, it can't find a route to host. After that error i can't ping it for like 5-10 minutes, but then the ping works just fine again.

When i went down to look at it and logged in directly from the server I can ssh it just fine from other system for an hour or so, but then it does the same problem over again.

Do anybody have any knowledge on how to fix this?

the remote server is running Mac OS X 10.8 Mountain Lion

I've tried changing it's ip to a static ip, to ensure the problem wasn't caused by ip interference and clashes.

I also tried updating the ssh on the machine, and still awaiting confirmation on whether it's working or not

share|improve this question
    
I doubt this has anything to do with ssh. You have a problem with your network--a malfunctioning router or switch or something like that. –  Kenster Aug 1 '13 at 23:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.