Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After installing a touch pad driver on my laptop, it seems somehow my Windows turn on some kind of "touch mode". There's a touch keyboard icon on the task bar, I tried to turn it off but it keeps coming back when the system restarts. Also, the Adobe Reader opens in "touch mode" and the Microsoft Office programs have touch options on the Quick Access Toolbar.

It seems the programs somehow think I have a touch screen so they behave like they are running on touch devices but I really don't.

I don't want to uninstall the touch pad driver, how can I make the programs behave normally as if they were running on a desktop?

  • Laptop: Dell Vostro 2421;
  • OS: Windows 8.

After some digging, I found it may be related to two process: SynTPEnh.exe & SynTPHelper.exe. If I stop these two process, it comes back to normal. Is it related to the problem? It there a "nonviolent" way to configure the driver other than just killing the two processes?

share|improve this question
    
Check here might be related, but it's for Win 7 –  Raystafarian Aug 1 '13 at 15:24
    
It's not only about the touch screen, it's a system thing. And the option "use on-screen keyboard" has always been unchecked. –  EFanZh Aug 2 '13 at 0:05
add comment

2 Answers

One simply way would be to simply disable the device or uninstall the driver for the device.

Otherwise the following might help

  • Press the Win+W
  • Type "services," and press Enter
  • Scroll down to "Touch screen keyboard and handwriting panel"
  • You can either right click and "Stop" or you can double-click and change it from "Automatic" startup to "Manual."

This will of course, disable both the touch keyboard and handwriting service, so you'll lose handwriting recognition.

Source

share|improve this answer
    
It doesn't work, it just disabled the touch screen keyboard, but the icon stays. Just when click the icon nothing happens. Also, it doesn't affect Adobe Reader. –  EFanZh Aug 2 '13 at 0:31
add comment

To disable the touch mode for Adobe Reader you have to do is, go to Edit – Preferences – General and change the Touch Mode from Auto-Detect to Never.

Source: HOW TO DISABLE THE TOUCH MODE IN ADOBE READER?

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.