Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to fix a laptop, which is running Windows 8 64-bit , keeps restarting at random intervals, some less than 5 minutes, some longer than 30 minutes unless in Safe mode. My first though was since it runs perfectly in Safe mode logic says that probably there is no hardware issue. But to confirm that I tried running a Live CD of Ubuntu. The pc restarted. How will I find the true error and what suggestions do you have about what that error might be?

Things I have tried so far

  1. I used a poly-meter (hope I am saying it correctly) and counted the voltage output of my power supply and it 19V. (my laptop says on the back that it requires 19V to work so I guess that's ok).
  2. Reset Bios to defaults. Nothing Changed.
  3. I tried plugging in a power supply of a friend and still it kept restarting.
  4. I have 4GBs of RAM. I let Memtest86+ run for a few hours. It performed 5 passes and found no errors
  5. I let Prime95 run for a few hours. It run in Safe Mode where no restarts occur. It found no errors
  6. I tried running furmark (for GPU Testing). It run perfectly but cannot run it in Safe Mode. So basically when a restart occurs don't know if it's GPU's fault (furmarks fault) or just because my laptop restarts at random intervals
  7. I tried unplugging one of my two RAM modules and tried running with only one. I put each RAM on both slots and let it run alone with only 2 GBs of RAM. Still got a restart. So Either both slots are faulty, or both modules are faulty, or all four......
  8. I tried performing a format Since I kind of eliminated all hardware issues that I can think of. Still rebooted during the format.
  9. I checked the temperature with two apps (each running on it's own so no conflicts might occur) HWMonitor and coretemp. Temp does not go over 60 degrees Celsius
  10. Took out the HDD, put it in an enclosure and tested it on other laptops. Even sat down and saw a movie from it. I guess that's OK. But just to be sure. I ran HD Tune to find any errors on the HDD. It found nothing

Is there anyone out there that knows what the issue might be?

share|improve this question
    
Sounds like a graphics card error to me or (though unlikely) a power issue. Here is a GPU stress test. Also, have you tried a different outlet? You may be getting faulty power. This is highly unlikely, but it's better to be safe. –  Josh Aug 1 '13 at 15:49
    
@Josh I used a poly-meter (hope I am saying it correctly) and counted the voltage output of my power supply and it 19V. (my laptop says on the back that it requires 19V to work so I guess that's ok. As for the GPU, will the stress test work in Safe mode? –  John Demetriou Aug 1 '13 at 16:12
    
It could be a hardware issue, but it is most likely a driver problem. The fact that it runs fine in safe-mode points to that as being the culprit. –  Atari911 Aug 1 '13 at 16:20
    
@Atari911 So I uninstall all drivers and re-install them? –  John Demetriou Aug 1 '13 at 16:45
1  
let us continue this discussion in chat –  Damon Aug 2 '13 at 18:25

3 Answers 3

As per my understanding the system HW is good but still the restart is happening for every 1/2 hour, So my suggestion is to check with Microsoft and upgrade your OS, because i had similar issue, but for it reboots for every 2 hours, so i have changed my OS and its working fine.

Regards, M.Vetrivel

share|improve this answer
1  
OP's computer restarted while running Ubuntu live CD. The problem is therefore unrelated the installed Windows 8 OS. –  Colin Pickard Aug 7 '13 at 12:00
    
@ColinPickard - Update your question to reflect this information. This is a perfectly valid answer to the current revision of this question. –  Ramhound Aug 7 '13 at 12:22
1  
@Ramhound it's not my question, the question was asked by John Demetriou. The information is already in the question: on line 4 "I tried running a Live CD of Ubuntu. The pc restarted." and item 8 in the list "I tried performing a format". –  Colin Pickard Aug 7 '13 at 12:26
    
@ColinPickard - #4 Talks about MemTest not running a live CD of Ubuntu. The dangers of making 6 revisions to a question is people miss important information. The important information should have already been there. –  Ramhound Aug 7 '13 at 12:37
1  
@Ramhound Dear friend. All the edit's I performed was before anyone replied to my Question. Your excuses don't really qualify –  John Demetriou Aug 7 '13 at 12:58

The only thing I can think of that fits with everything is a faulty or overheating graphics chip which is stressed by normal use in Windows 8 or Ubuntu live CD. Both of these OS will use hardware accelerated graphics normally, but I suspect Windows 8 safe mode does not.

Perhaps one way you could test this would be to try booting your Ubuntu live CD in Failsafe Graphics Mode and seeing if it still reboots?

share|improve this answer
1  
Tried it. Still rebooted.... –  John Demetriou Aug 7 '13 at 13:10
up vote 0 down vote accepted

After much research it turns out the issue was cause from a burnt NEC Capacitor on the motherboard. Replaced the capacitor. Everything working smoothly

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.