Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

To cut things short: -

  • Installed Windows 7
  • Had welcome screen disabled by default (i.e. you turned on the machine and it booted straight into the desktop)
  • Installed Visual Studio 2008
  • When booting the machine, it boots to welcome screen and waits for me to select my account

I've noticed this before on Vista/XP, I think it's something to do with the .NET stuff VS2008 installs but to solve it you just had to go into the control panel, select "change the way users log on and off" and disable the welcome screen.

I can't seem to find this option in Windows 7.

Any ideas?

share|improve this question
    
Did you install 32bit or 64bit windows? –  Binoj Antony Nov 17 '09 at 4:55

1 Answer 1

up vote 2 down vote accepted

run from cmd.exe control userpasswords2, select the user your win want to start, uncheck the "users must enter a username..." option and enter your password (for the selected user) this works fine

share|improve this answer
    
This method worked fine, thanks Remus Rigo! –  djhworld Oct 29 '09 at 19:53
    
happy to help :) –  Remus Rigo Oct 30 '09 at 14:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.