Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I rely on a VPN connection to the Company's server in the U.S. Normally I can connect from my connection at the office, then just run the VPN and viola I am connected to the U.S. server.

About three weeks ago this stopped working. I can connect to my home network via VPN and the VPN again to the U.S. I can even connect on a VPN using my iPhone to tether. I cannot however, connect directly from my Melbourne office network.

I have upgraded router firmware and ensured ISP has not made any changes on their end. Anyone have a suggestion?

share|improve this question
    
Call your company's IT helpdesk. There might be a change in configuration on their side. –  Gregory A. Lussier Aug 2 '13 at 4:04
    
No changes in router config or rules. –  bmize729 Aug 2 '13 at 5:12
    
As a band-aid solution I have created a rule in the router to deliver all traffic to the WAN IP. This seems to have worked for now. I am think that maybe https scanning is causing the connection to time out. –  bmize729 Aug 2 '13 at 5:13
    
What error message are you seeing? –  Fred Aug 2 '13 at 5:45
    
We managed to sort it out today. It took a little upgrade to the firmware of the router. –  bmize729 Aug 7 '13 at 23:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.