Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an issue with Windows 8 (dual boot Windows 7) where the Windows 8 installation hangs at the loading screen (dots in a circle) indefinitely. It will fail 2-3 times then automatically go into "repair mode" where it will say "could not repair".

This allows ,me to boot to safe mode which will usually give me a good boot at which point the cycle starts again. It appears to be a software issue but I could be wrong. As far as I can tell doing a clean reinstall seems like the best but I wanted to see if anyone has a better idea before I spend a week killing our DSL line trying to reinstall all my software.

I have not installed any new hardware, but this is a development machine so I have installed a variety of VMs and there are a few odd drivers.

Updates: I ran the chkdsk as suggested (nothing wrong found). Is there any other suggestion? I'm looking for a way to "refresh" the system without knocking my CAD/Development tools offline for a day or two.

Updates 2: I tried the suggestion sfc /scannow from safe mode and "no issues were found" (and I'm going to disable fast-boot to see if there's an issue). I'll be trying the image/restore health as soon as I set up the media on my USB.

share|improve this question
    
I should note I have I used a restore point and the problem persists. –  Daniel Chapman Aug 2 '13 at 23:04
    
can you boot into Win7? If yes, run chkdsk from Win7 and check the Win8 partition for issues. –  magicandre1981 Aug 3 '13 at 5:51
    
I ran a chkdsk with no issues found. –  Daniel Chapman Aug 3 '13 at 16:10
    
Boot Win8 in safe mode and run sfc /scannow, it should check crucial system files and fix any problems found. –  gronostaj Aug 3 '13 at 16:17
    
boot from Win8 DVD and run DISM /Image:C:\ /Cleanup-Image /RestoreHealth –  magicandre1981 Aug 3 '13 at 19:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.