Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Battling with weird issue where my win 8 device, Samsung Ativ, connects and forces my bluetooth stereo speaker into mono lowest quality audio. The audi quality option is disabled, but set on mono. I also cant "configure" the audio device, button is disabled. I can only view the properties. There are no additional drivers for this device.

BT services installed with the device are: hands free, and stereo headphones.

I have tried disabling the handsfree service, no diffirence. I have tried disabling the mic to the device, through audio devices, as not to force it into speakerphone mode. No difference.

Speakers works perfectly on an android device.

Any ideas?

share|improve this question

2 Answers 2

are you running windows drivers? i test drove w8 on my hp mini 311-1037nr (windows 7 machine) and at first noticed a few "glitches" if you will with the stock drivers from windows and ended up installing windows 7 drivers from hp its self but there was still some funky glitches still like my theoretical core was not recognized by the driver its self in w8. i honestly dont care for w8 after playing with it, at first it was cool then the super friendly navigation (for end users that never touched a computer before) got on my nerves becuase i couldnt infact do all the security settings that i am use to in xp and 7. but you might actually enjoy it, some of the things i liked about it was that it in fact was a lighter wieght os then 7 and my laptop actually could handle it. but it still should only be used by touch screen users. hope this helps!

share|improve this answer
2  
sorry, dont mean to be rude, but this is not an answer, remotely, to my question? –  Louis van Tonder Aug 3 '13 at 18:42
1  
sorry i ranted, ill say it differently, try using drivers from your manufacture not the O.S. –  andrew h Aug 3 '13 at 20:15
up vote 0 down vote accepted

Ended up uninstalling everything, and re installing, multiple times. Dont know why, but I now have dvd quality, no longer mono. Really flabbergasted. Broadcom, the manufacturer of the bt radio, provides drivers, but they fail on install instructing to use the samsung drivers.

So yea, cant say precisely what the fix was, but it works.... for now.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.