Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've tried installing Ubuntu Gnome in VirtualBox and VMware Player. In both cases I end up with a weird graphical bug on the desktop. Everything else seems to be working as it should, although VirtualBox crashed after a few minutes when I tried using 2 monitors.

I've also tried installing Ubuntu 13.04 normally, following a guide to installing Gnome 3 then logging on using Gnome 3 instead of Unity. The graphical bug still occurs.

Screenshot

Am I right in assuming that this is a Ubuntu/Gnome 3 issue rather than a VM issue, seeing as this is occurring on two completely separate VM applications? Does anybody know what is happening?


Note: I've installed Ubuntu with Gnome 3 on my laptop, and it works fine. That's why I'm assuming that this issue is somehow VM related, perhaps through "VMware Tools" or "Guest additions".

share|improve this question
    
Did you install the Guest additions? –  Bolli Aug 5 '13 at 12:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.