Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently purchased a Seagate Barracuda 3TB drive (ST3000DM001) and I'm trying to get it to work on Windows 8. I've an old motherboard Asus P5K Premium.

The system recognizes as 2.7GB, I create a new partition with 1000GB but when go to the formatting it fails.

I've tried with MiniTool Partition Wizard Home Edition for Windows and also tried GParted in Linux but the NTFS formatting fails every time.

But the strange situation here is when I do a clean linux installation on the disk, I got the 2.7GB available and the system working normally.

What can be the problem?

ps: Also tried to install the Asus Unlocker application but for an unknown reason the installation fails on my system.

EDIT:

When I try to format with Computer Management, after a few minutes it shows "The format did not complete successfully".

When I try to mark partition as active it shows "The request could not be performed because of an I/O device error"

share|improve this question
1  
Which error do you get when it fails to format in windows? –  Hennes Aug 4 '13 at 12:09
    
Shows the error "The format did not complete successfully". –  DK39 Aug 4 '13 at 17:47
    
Try creating an empty (no-filesystem) partition in Linux and then use the Linux mkntfs command on it, as in mkntfs /dev/sdb5 (changing /dev/sdb5 as necessary, and typing this as root or preceding it by sudo, depending on your distribution). If that fails, report the error message that Linux generates and type dmesg | tail and post the output from that command. –  Rod Smith Aug 4 '13 at 22:58
    
For testing purposes only try creating a 10gb partition does that fail? –  cybernard Aug 5 '13 at 2:01

1 Answer 1

To work with disks which are 2TB or more you must convert it to GPT. NTFS is only a partition format, not related to harddisk format

share|improve this answer
    
The disk is already in the GPT format. But thank you for the input. –  DK39 Aug 4 '13 at 17:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.