Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently changed my router to a Cisco 857 and had to re-setup my network. Everything looks great except that my main workstation looses its IP every time i rebooted it. It had added more networks when i made the changed in network sharing center with names like network 2, Local area connection #2 etc and i wanted to clean it up so i renamed them and i also merged networks on the below screen: enter image description here

I am not really sure but i think this messed up everything. If i setup up my static IP's all looks good but whenever i restart my nic changing to auto-negotiate and is in unidentified network. If i set my static IPs it keeps again on unidentified network but when i uninstall and reinstall nic's driver it will successfully gets in "Home Network". I tried changing to Work/Bussiness Network but i get same results. I am really sorry about my bad english and i wish someone can point me out to the correct direction. Thanks a lot in advance.


Sorry about reviving the topic but it seems that after each time i clean install windows i get the same problem. I just did a double clean install of windows 10 and now my pc after a reboot boots to unidentified network (with internet access). Each time I manually switch to a static ip it seams that works fine but after reboot I get unidentified network. It seems weird to me that it takes it ~1 min to lose the yellow warning icon after booting. I think that its something to do with my router. Do i have to clean the mac address table on it maybe? Do you have any suggestions?

share|improve this question

migrated from Aug 4 '13 at 14:05

This question came from our site for system and network administrators.

I also have one more workstation with the same setup which is working without any problems. I also noticed that if i switch my ip to something else and then back to it works ok! – Alexandros Aug 12 '13 at 20:55
up vote 0 down vote accepted

You might try to set a DHCP static binding in your Cisco router configuration.

  1. Issue ipconfig /all command on Windows to locate your MAC Address.

  2. Enter your router's configuration CLI and input the following commands:

    Router(config)# ip dhcp pool YourPool
    Router(dhcp-config)# host A.B.C.D M.A.S.K
    Router(dhcp-config)# client-identifier 1234.1234.1234

You may replace A.B.C.D by your client's IP address, M.A.S.K by the subnet mask and 1234.1234.1234 by its MAC Address.

share|improve this answer
My other pc is working without problems so i dont think it is my cisco configuration! – Alexandros Aug 12 '13 at 21:04
I reinstalled windows and i am facing the same problem so i now think that is something about my router :S I tried your suggestion but i am getting the same behavior. Please help me more... – Alexandros Aug 15 '13 at 0:16

It sounds like you may have a security application (firewall, antivirus, etc.) blocking DHCP after a single DHCP offer is received. If uninstalling the NIC driver and reinstalling it results in a proper DHCP address assignment, but switching to static and then back to DHCP results in no address assignment, it's almost certain that (A) your router DHCP server is working properly and (B) you have a piece of software intercepting your network traffic and causing the DHCP process to fail in the process.

Disable any firewalls or "network shields" in any security software, including Windows Firewall, and see if the problem persists. If it does, uninstall your security software and test again.

share|improve this answer
I dont have any firewall excepts windows one. I use ms security essentials and i have one more workstation with the same setup which is working properly. – Alexandros Aug 12 '13 at 20:54

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.