Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When my Win 8.1 machine (Surface Pro) is connected to my LAN via CAT-5, I can see and access all of the Shares on my network. I have three NAS devices (each with Shares) and a Mac, all of which show up under the "Network" section of Windows Explorer, and have navigable file structures as expected.

When I connect to my network via WiFi, though, all of the NAS Shares (and Mac) disappear from the Network section. I can see my one other Win 7 machine in that section (likely because of Homegroup sharing), but cannot for the life of me see or access the Shares.

The physical NAS devices DO show up as "Storage" devices via WiFi, so the computer is seeing them, but only with the option to open the device's web admin page, with no actual access to the device's folder/file structure.

I've followed a number of tips for Windows 8 issues, double-checked my router settings to make sure there were no changes, rebooted the devices, etc. and still no luck.

Curiously, I did not have this problem running Windows 8.0. I could see my NAS Shares just fine, the problem only appeared to occur after installing the Windows 8.1 Preview, which of course leads me to believe it's a glitch with Windows 8.1 which will hopefully resolve itself when 8.1 ships. In the mean time, however, I sure would like to be able to access my NAS Shares via WiFi if it's just a matter of finding the right setting—and hoping that the problem IS resolved in the shipping edition of 8.1.

share|improve this question
    
can you resolve the share when you put in its full unc path? \\nas\share ? –  Frank Thomas Aug 4 '13 at 20:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.