Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I apologize in advance if this is the wrong site (please migrate) for this but it was what a quick google search led me to.

I recently bought a usb network adapter for my pc, hooked it up fine and it worked for 3 -6 hours. Suddenly it cuts out the connection to only OUR router. So i can catch neighbors signals but not ours. the router settings dont seem to have my mac address blocked, though im not an expert at that stuff but didnt see anything blatant upon inspection.

Also, I can hook a direct wire and it works so the router seems to not be blocking me and the adapter seems to work.. yet i cant grab the signal.

I am running Windows 7 build 7601 with linksys ac1200 network adaptor.The inSSIDer network tool found my network, but after i unplugged my ethernet it disappeared off the available wifi list, now i cant seem to find it again..

notes: I have tried restarting everything and reinstalling the connection in the saved connections in control panel as well as reinstalled the network card driver.

I tried to connect off another (Linux)os but looks like this network card isnt supported with linux drivers so no luck there.

share|improve this question
    
Hi and welcome to SU. This is indeed the right site to ask this, however, you will also need to tell us i) your operating system, ii) some details about your hardware (your router, the network adaptor, the pc itself, especially if it is a laptop). You should also definitely test on another OS if you have access to one, that's one of the most useful diagnostic tools. Please edit your question with the extra information instead of posting a comment. –  terdon Aug 6 '13 at 3:12
1  
If you don't get blocked on a cable (which is a rare feature on this kind of routers) doesn't mean you won't on a radio. If you see other SSIDs, but not yours then it's something wrong with the AP. Isn't there a possibility that your router switched to 5GHz and your adapter functions only @2.4GHz? You can also try this lovely tool (inSSIDer) out and see if the SSID is not hidden –  Ashtray Aug 6 '13 at 5:32
1  
Check for the updated drivers for the wireless adapter (there was an update in June 2013). Also, any Windows updates and firmware updates for the router. Check the Linksys site for support and troubleshooting. –  CharlieRB Aug 6 '13 at 11:43
    
@Alex and all, I tried using that inSSIDer tool and my network is recognized recognized there, yet still doesnt show up in the windows networks to connect to. –  MSEoris Aug 6 '13 at 16:03
    
Are you sure it's not the frequency issue then? 802.11N can operate in either one –  Ashtray Aug 7 '13 at 6:07

1 Answer 1

up vote 0 down vote accepted

Returned the adapter and tried one from the same brand as the router (belkin). wifi network works without any hitches. could have been a semi broken adapter, or what i think is more likely - some sort of comparability issue between the belkin router and linksys adapter.

guess i ran out of patience trying to figure out the actual issue at heart..

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.