Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

There is a popup for the MiKTeX package manager, which asks me about installing new package. But it is irritating, as it happens every time I compile? How to stop this.

I did the step: Refresh FNDB, but doesn't help.

-Sameer

share|improve this question

migrated from tex.stackexchange.com Aug 6 '13 at 12:21

This question came from our site for users of TeX, LaTeX, ConTeXt, and related typesetting systems.

    
What Sean says is true, this is not a MikTeX issue, but a "feature" of windows from Winvista onwards called UAC (user access control). You can find how to disable it here. – El Andi Jul 22 '13 at 3:59
    
Did it happens too if you use the non-admin version of the package manager? – Ulrike Fischer Jul 22 '13 at 7:09
    
Thanks for the comments..trying to follow what El has pointed to! – user33989 Jul 25 '13 at 3:27

I see that this was posted awhile ago, but I just today discovered another possible solution (I think). I clicked on the MiKTeX Options icon on the toolbar at the top of the screen and under the 'general' tab selected 'No' for 'Install missing packages on-the-fly.' I'm sure this will result in other issues later on, but it is working nicely for now.

share|improve this answer
    
I ran into issues with this 'solution' already and had to change the 'No' back to a 'Yes' but oddly enough, the original problem is still fixed. Any thoughts on this? – Guest Feb 21 '14 at 18:13

You must log in to answer this question.