Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I put any kind of pressure on my laptop, old latitude laptop, the mouse cursor flies across the screen. I'm running xp and wondering if there's something I can disable or anything.

share|improve this question
1  
Please clarify - do you have a seperate mouse plugged in, or are you relying on the trackpad? If you need the trackpad, disabling it isn't an option. – Blackbeagle Oct 30 '09 at 3:03

Look in your bios and disable the trackpad.

share|improve this answer

Or find some drivers that have an option to disable the trackpad when the mouse is plugged in.

The ones I used to use were Logitech's, but they worked on any mouse I plugged inside.

share|improve this answer

The Latitude drivers allow you to turn off the track pad and/or the pointer stick. This can be only when an external mouse is installed or any time. Many options and availabkle from the Dell site.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .