Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Chrome because I have a new laptop. But now when I want to play Vine/Instagram videos, it doesn’t display them—I only get the sound. These videos are .mp4 I guess.

What could be the problem? I’ve noticed that more people have this problem, but haven’t found a solution to this.

share|improve this question
    
can you post a URL to one of those videos? –  golimar Jun 28 '13 at 14:22
    
vine.co/v/… It works on my other computer in chrome. but it doesn't on my normal laptop. –  Kees Sonnema Jun 28 '13 at 14:24
    
This would seem to be a browser problem rather than a web app problem. –  Al E. Jun 28 '13 at 17:52
add comment

migrated from webapps.stackexchange.com Aug 6 '13 at 18:04

This question came from our site for power users of web applications.

4 Answers

up vote 4 down vote accepted

I had the same problem and was able to use Steve Wingfelder's workaround (numbers added for ease of reading)

Temporary Fix:

  1. Enter “Chrome://flags” in the address bar.
  2. Find an entry that says “Disable hardware-accelerated video decode.”
  3. Click “Enable”.
  4. Your videos should now play just fine

Your problem also could be related to plugins. Some found Gokul's suggestion to work:

  • Type chrome://plugins click on +details find the PepperFlash entry and click Disable.Use only Adobe plugin.
  • Check your extension causes the trouble.Disable them one by one and check.
share|improve this answer
    
Your answer did the trick :D thanks a lot. –  Kees Sonnema Jun 30 '13 at 15:37
add comment

Temporary Fix:

Enter “Chrome://flags” in the address bar. Find an entry that says “Disable hardware-accelerated video decode.” Click “Enable”. Your videos should now play just fine

It does work, however. your computer may run a LOT slower and become pretty hot while playing videos of high quality of even if you play a couple of them at the same time. I would limit viewing the videos of instagram and vine on your phone if I was you.

share|improve this answer
add comment

Hardware acceleration is a feature in Adobe Flash Player that usually delivers a better video playing experience; however, sometimes it may cause issues.

The option to disable hardware acceleration is only available for certain versions of Adobe Flash Player system plug-in and operating systems (OS). Follow these steps to see if the option is available:

  • Right-click on the on the video you’re having issues with
  • Click Settings
  • If you see the option enable hardware acceleration, uncheck it. If you don’t see it, the option is not available for you.
  • Click Close
  • Refresh the page and check whether the video is working

Once you disable hardware acceleration, the setting will apply across all internet browsers on your computer.

share|improve this answer
add comment

The answer to your question can be found here: http://productforums.google.com/forum/#!topic/chrome/DrLRUK6g0wU

Refer to the workarounds posted by Gokul and Steve Wingfelder.

share|improve this answer
    
This helped thanks :) –  Kees Sonnema Jun 30 '13 at 15:37
    
And when this link no longer works? –  Al E. Jul 19 '13 at 12:29
    
@AlEverett Fair point. It looks as though batpigandme later summarized the two solutions in his answer. Would best practice be to provide a permalink, or to include the relevant text in one's answer? –  nitrl Jul 19 '13 at 12:58
1  
Best practice would be to post a useful summary and a link to the source as credit and for more information. See also: Are answers that just contain links elsewhere really "good answers"? –  Al E. Jul 19 '13 at 12:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.