Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I need help in solving this problem thats driving me nuts. The problem seems to be rare as I could only find a handful of resources (after much searching) which are already quite old and not useful.

The problem: My internet stops working as soon as I run Virtualbox. I mean before even running the guest system, my wireless internet connection goes from Connected to Identifying.. and never recovers. I have to restart the whole PC to get the connection back.

I have researched the internet but not many people have this issue hence, not much info is available. Most of people's troubles relate to internet connection sharing or making internal networks (which I will come to once the current problem is solved).

The Specs: *Host System:* Windows Vista Home Premium, Guest System: Ubuntu 12.04, VirtualBox: 4.2.16, Host Network: Realtek RTL8187B Wireless 802.11g 54Mbps USB 2.0 Network Adapter

What I have already tried:

I had installed Ubuntu 12.04 side-by-side to the Vista in the past. Virtualbox worked fine and my guest systems (also Ubuntu 12.04) worked without issues. Currently, I only have vista installed.

This link says I have to disable Virtualbox Host-Only Adapter which I already did to no avail.

This link says the poster reinstalled the Vbox without networking which solved his problem. But that didnt help me either.

I'll be grateful if someone can help.

Thanks

share|improve this question
    
Ok I've somehow found an answer myself :) . For anyone who's having the same issue as mine, here's what I did. It seems you need to update your network driver. I went to Toshiba's support website and downloaded a latest driver for my WLan. Everything works fine. Thanks all.. –  Master Uv Puppetz Aug 8 '13 at 5:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.