Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've bought new memory for my desktop computer (windows 7 Home Premium, 64) which I tried just to add, which didn't work. With this, the computer did exactly nothing when trying to start up.

The memory that was already in it were 2 modules of VDATA DDR3 1333(9) 2GX16 U-DIMM (with these, just as it was, it used to work before)

The memory that i added was 1 module of CRUCIAL 4 GB DIMM DDR3-1333 (PC3 10600) UDIM.

I already figured that these might be two different types of memory and probably won't work together in my computer. (I don't exactly know much about these things and I should've checked before i bought and tried it.)

But now, when i'm trying to boot up with just the memory that was in it, like it was before (the old memory in respectively slots 1 and 3) it will get to the windows 7 flag, and after that there will be something what looks like a BSOD (a blue screen with text on it) but it will instantly flash away as the computer automatically reboots. This makes it impossible to read anything that the blue screen says.

The same things will happen when i'm trying to boot up with only the new memory module inserted. (in slot 1)

If it could be helpful, my motherboard says GIGABYTE GA-P55A-UD3, so i guess that's the type of my motherboard.

So now i'm stuck with a computer that won't start up.

If anyone can help, knows what the problem could be, or knows anything I could try, anything is appreciated very much! I'd be happy to have my computer up and running again soon... If you have anymore questions, be free to ask.

edit: I tried booting up in safe mode, which seems to work properly. On starting up there, it shows me a window that says Windows was unexpectedly shut down. It shows this text as information (since it's in dutch, i will try to translate things inline):

Probleemhandtekening (Problem signature): Gebeurtenisnaam van probleem (Event name of the problem): BlueScreen Versie van besturingssysteem (Version of the OS): 6.1.7601.2.1.0.768.3
Landinstelling-id (country setting ID): 2067

Aanvullende informatie over dit probleem: (additional information about the problem) BCCode: 1000007e BCP1: FFFFFFFFC0000005
BCP2: FFFFF88000F8C946 BCP3: FFFFF880031B5B68
BCP4: FFFFF880031B53C0 OS Version: 6_1_7601 Service Pack: 1_0
Product: 768_1

Bestanden die helpen bij het beschrijven van het probleem: (files that can help describing the problem)
C:\Windows\Minidump\080713-16843-01.dmp
C:\Users\PepijnW\AppData\Local\Temp\WER-33281-0.sysdata.xml

share|improve this question
    
Does BIOS see this new memory installed? If your computer does not even start then that means your memory is not installed correctly. Have you checked the manual for the supported memory configurations if you have not then you need to do that. –  Ramhound Aug 7 '13 at 11:02
    
The problem is already solved! I have put the two 2GB modules on slots 1 and 2 and the 4GB on slot 3, so both channels have 4GB, and now it works as it should. Thank you! –  Bert Willekens Aug 7 '13 at 12:19
2  
So post the solution as an answer. –  Ramhound Aug 7 '13 at 12:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.