Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The option to Sleep has disappeared from my Windows 8. I've tried going to Control Panel, Power Options, Choosing what the power button does, turn-on/configure unavailable options, and stuff. It really has just disappeared. How can I bring back the Sleep option in Windows 8?

share|improve this question
add comment

3 Answers

Please add following registry key

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Policies\Microsoft\PortableOperatingSystem] "Sleep"=-

restart the computer and check.

share|improve this answer
    
Hi techmate, be specific pls, Im not so familiar dealing with registries: I was abe to go up to this only, I open RUN, then type regedit, then go up to this only: "[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Policies\", then after that, there's only one there = Default REG_SZ (value not set). Could someone tell me step by step. –  Askto Gainknowledge Aug 7 '13 at 12:39
    
@AsktoGainknowledge navigate to that Policies key as you did, right-click it and choose New → Key, enter the name Microsoft and confirm with Enter. This time right-click newly created Microsoft key and create new key PortableOperatingSystem. Then right-click it, New → DWORD value. Type the name Sleep, double-click it and enter value of 0. (- is probably a typo because it doesn't make much sense) –  gronostaj Mar 29 at 23:07
add comment

The Sleep option is still in Windows 8. Go to the charms menu, click Settings then Power and you should see Sleep.

share|improve this answer
    
Only Shut Down and Hibernate were there, nothing more, nothing else ! –  Askto Gainknowledge Aug 8 '13 at 16:14
    
Normally, there should be Sleep, Shutdown, and Restart –  inixsoftware Aug 8 '13 at 16:59
    
But unfortunately no. All the drop down lists say: Do Nothing, Hibernate, Shut Down. At the bottom, Hibernate, Shut Down, Enable Hybrid etc, something like that. –  Askto Gainknowledge Aug 8 '13 at 17:03
    
Have you tried pressing Ctrl+Alt+Del then clicking the small power symbol. That should give you 3 options: Sleep, Shutdown, and Restart –  inixsoftware Aug 8 '13 at 17:56
    
I just tried it, only 2 options were there: Shut Down and Restart. –  Askto Gainknowledge Aug 12 '13 at 7:15
add comment

Go to Power Options in Control Panel, then click on the left side Require a password on wakeup. When you get to that screen, click Change settings that are currently unavailable. After you authenticate as an administrator, check the box titled Sleep under Shutdown settings and click Save changes and close the window.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.