Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a local site which is running at admin.mysite.com. I have set up the iis config to point to the correct folder.

When i enter the following entry in my hosts folder

127.0.0.1 admin.mysite.com

it doesnt work. However, if i enter

::1 admin.mysite.com

it works fine, however Chrome wont permit this unless i specifically enable IPv6 (which dissapears after i restart the browser). Why isn't the default (127.0.0.1) working?

Edit

Site is bound to All Available IPs, on port 80.
OS is Windows 7

share|improve this question
    
What do you mean by "Chrome won't permit this"? Chrome has no problems with IPv6 that I'm aware of. –  Michael Hampton Aug 7 '13 at 22:10
    
If you go to chrome://net-internals/#dns and set Enable IPv6, then when you restart the browser, it is disabled again. If i set this setting, it works, if i dont, it doesnt. –  David Colwell Aug 8 '13 at 1:00
    
Did you bind the site to a IPv4 address? –  Ignacio Vazquez-Abrams Aug 8 '13 at 1:36
    
What OS are you running? Does simply using the ip address on its own work? –  Journeyman Geek Aug 8 '13 at 1:57
    
@IgnacioVazquez-Abrams, How do you bind specifically to an ipv4 address? –  David Colwell Aug 8 '13 at 2:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.