Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I recently moved over to Verizon FIOS and I must use their router. So I want to try to use my old Netgear router as a switch (no wireless) for additional ports.

I connected the main router into a LAN port on the Netgear switch and then plugged a computer into a LAN port and the computer was able to get on the internet.

Thats fine.

I want to get into the settings of the Netgear router, which has DD-WRT firmware on it. I can't figure out how to access the settings.

www.routerlogin.net doesn't work. I tried looking at IP addresses on my verizon router to see what is connected, I tried putting the IP address of every Ethernet connection into my url bar...hoping that one is my router. No luck.

Any ideas?

share|improve this question

marked as duplicate by gronostaj, Breakthrough, ChrisF, ultrasawblade, mpy Aug 9 '13 at 10:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Very close, but I don't know how to connect to the switch (Netgear) to disable DHCP, which the other question doesn't address :) –  envinyater Aug 7 '13 at 19:34
    
Ah, I see. I was skipping a step. –  SlightlyCuban Aug 7 '13 at 19:47

1 Answer 1

You will want to turn off DHCP on the Netgear, then connect the LAN on the FiOS to the LAN on the Netgear.

  1. Make sure the Netgear is disconnected from other networks
  2. Connect a computer directly to the LAN on the Netgear, and disable DHCP via admin interface.
  3. Optional: I recommend giving the router a valid static IP while you're at it. Odds are FiOS is already using something like xxx.xxx.xxx.1, so give the Netgear something that isn't used by the router or DHCP.
  4. Optional: You might want to turn off the Netgear's WiFi too.
  5. Connect one of the LAN ports on the FiOS router to the LAN on the Netgear. You should be able to use the remaining ports as a switch, but not the WAN.

You probably wouldn't be able to configure the Netgear from the FiOS side of things, unless you enabled remote admin.

share|improve this answer
    
I can't get into the admin interface on the Netgear =/ –  envinyater Aug 7 '13 at 20:33
    
@envinyater Check to make sure the Netgear isn't connected to anything. If you can't get to its default, just reset; it's not like you're going to need those settings. –  SlightlyCuban Aug 7 '13 at 21:50

Not the answer you're looking for? Browse other questions tagged or ask your own question.