Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I was copying some stuff in one friends pen-drive from my Windows 8. At 400-500MB it stopped copying. So I tried to Safely Remove, but as copying process was on / paused. it cant be safely removed. So I just removed/ejected pen-drive directly, then turn off pc and restarted pc again and re-inserted pendrive. Some of files which we copied earlier got corrupted. So I tried to format it, and boom. Pendrive Inaccessible and only pen-drive shows 8MB storage.

I tried to format it using HP Software, DOS, etc. I found that boot-sector failed reason.

I want pen-drive back, as it was my friends and it was designer collection pendrive

share|improve this question

marked as duplicate by Tog, gronostaj, Mokubai, Journeyman Geek, Dave M Aug 11 '13 at 17:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
You have damaged the drive. Please provide more information about the errors you recieved and the exact tools you used. –  Ramhound Aug 8 '13 at 12:16
    
I used HP USB Disk Storage Format Tool and Bootice. I also tried many method of CMD format, but it doesnt work. –  user1797902 Aug 8 '13 at 13:17
    
Also I cant format it now in Windows 8 –  user1797902 Aug 8 '13 at 13:19

1 Answer 1

Ejecting a drive while it is working creates problems in the formatting of a usb drive.
Boot an Ubuntu CD, plug in the USB drive, and format it there. Ubuntu seems quite good at formatting things that Windows considers otherwise untouchable. Once formatted, eject and reboot into Windows and attempt to use it.

share|improve this answer
    
Good idea. I saw someone with Windows 8 had such problem. –  user1797902 Aug 8 '13 at 13:18
    
Make a bootable Ubuntu Pendrive/CD and boot the PC using that. Now format the PD here. –  Anto Oswin Aug 8 '13 at 13:34

Not the answer you're looking for? Browse other questions tagged or ask your own question.