Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have 1 system where everyone is able to access read/write to the homegroup folders. However, every other system can not access each others and the one system that all the other systems can read/write to, that one can not even access anyone's.

  • There are no firewalls in place.
  • They all are connected to the same hoemgroup
  • The settings are as lose as possible
  • The folders/computers can be seen just not accessed.
  • Network Discovery is on.
  • All systems are Windows 7
  • Both Home, Work and Public all have everything on and enabled. Current group is home.

This is what I see when I try and access the HomeGroup for a laptop http://prntscr.com/1k7k3y The laptop can see and access this computer just fine. Double clicking on the icon do nothing.

share|improve this question

2 Answers 2

Are you sure network discovery is on?

Enable or disable network discovery Applies to Windows Vista If your computer is connected to a network, network policy settings might prevent you from completing these steps.

By default, Windows Firewall blocks network discovery (formerly called UPnP technology), but you can enable it.

Open Network and Sharing Center by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Network and Internet, and then clicking Network and Sharing Center.

If network discovery is off, click the arrow button Picture of the arrow button‌ to expand the section. Click Turn on network discovery, and then click Apply. Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.

http://windows.microsoft.com/en-us/windows-vista/enable-or-disable-network-discovery

share|improve this answer

Is file and printer sharing turned on? I have a similar situation but, mine is intentional.

In the Network and Sharing Center, Click on "Change advanced sharing settings". There you will have three options;

Home or Work

Public

Domain

Based on the type of network connection you have set this up as will determine the group that you need to go into, or simply change the settings in all three.

Make sure that Network Discovery, File and Printer Sharing, and Public folder Sharing are turned on.

This should allow the clients to see each other and to access public files or folders. Keep in mind that if the files or folders are not set to public then they will not be seen.

share|improve this answer
    
Yes, it is set to Home and everything is turned on. –  Jake Miles Aug 9 '13 at 3:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.