Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Using xUbuntu 9.04 I could choose how to use the desktop, and I found it really useful to minimise running programs to the desktop. Instead of having a trashcan, harddrive, cdrom etc etc and a lot of other tmp files there.

However after upgrading to xUbuntu 9.10 I can't find this great feature, do you know how to get it back?

Thanks Johan

share|improve this question
up vote 3 down vote accepted

Using XFCE on Opensuse, the option is on the "icons" tab of the XFCE desktop settings.

Set "icon type" to "Minimised application icons."

Have a look at the similar settings in Ubuntu, it should be there.

share|improve this answer
    
Found it, thanks :) – Johan Oct 31 '09 at 9:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .