Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm doing some traveling and I recently had some weird/suspicious behavior in chrome for Mac OSX (10.6) using a motel wifi:

When I went to www.google.com or searched in the chrome toolbar, it redirected me to a yahoo page saying "page not found". I tried then connecting through a VPN connection and the behavior persisted. I have both chrome and chromium on my computer and the same thing happened with chromium. I tried connecting with Firefox and it didn't happen with firefox. I used my ipad to connect (using chrome for ios) and it didn't happen on the ipad. (edit: I also tried connecting to a network other than the hotel network - a nearby mcdonalds's wifi - and the behavior persisted)

Prior to this happening, there was kindof a weird issue. I had done a google search (it was working a few minutes before), tried to click a youtube link that came up on the google search and chrome gave me a warning about a connection to a server with akamai domain name. (I went back and didn't click through).

About 10 minutes later it seemed to spontaneously stopped (I seemed to get one more error message going to google.com landing me on a page saying something like "/ not found" and the error "Reference #9.474b0317.1376053914.100702e9".

Since it happens with both the VPN and without, I'm suspecting maybe there's a Mac OSX redirect virus on my machine, but I'm not entirely sure. Any idea what this might be?

share|improve this question
    
Are you sure the VPN directs ALL traffic over that VPN? That's not the default on OS X. –  Arjan Aug 9 '13 at 13:35
    
I'm using the BIG-IP Edge Client. I'm pretty sure it works that way. I've used it before on networks with known blocked sites and using it bypasses the network-specific filters. –  jd444 Aug 9 '13 at 13:38
    
And what if you use incognito mode? (That, by default, disables all extensions you have installed; I don't know if Chrome and Chromium share their extensions?) –  Arjan Aug 9 '13 at 13:52
    
The yahoo page showed up in incognito mode as well. –  jd444 Aug 9 '13 at 14:44
    
:-( Weird that Firefox is not affected then. Did you search, er, Google for that Yahoo page URL? Maybe it reveals some details... –  Arjan Aug 9 '13 at 14:46
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.