Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

in LAN under router there is static ips are configured,

all connections are working properly and internet also is working very well, except a specific ip which is "192.168.2.2" which was working properly 5 hours ago.

but now while setting this ip in "wireless adapter", the ip can not be assigned. and after setting other ip its working, and pinging that ip eg. "ping 192.168.2.2" it returns "Request timed out.". and i want to set "192.168.2.2" ip to my laptop which is my reserved ip, what is the problem i'm facing ?

share|improve this question
    
have you tried "ipconfig /renew" "ipconfig /release" from the cmd prompt? Or turn off the wireless adapter, set the ip address and then re-enable the wifi adapter? If the ip isnt in use, you should be able to use it from the laptop. –  Logman Aug 10 '13 at 23:27
    
i have tried all this .. –  Bhavesh Gangani Aug 11 '13 at 4:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.