Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I had formatted my drive to create Drive E:, wherein I will be putting my files.

It's 15 GB, then I encrypted almost 14.999gb of it, I know that its really Low Disk Space, because I created an ecrypted folder in it.

  1. How can I stop the notification from popping out all the time.

  2. Is it bad for the drive that I encrypted almost the whole Drive E, out of 15 GB, only left is 2 MB?

share|improve this question

From MSDN:

How to disable the low disk space warning messages

To disable these balloon messages follow the steps below:

  1. Open the Registry Editor by clicking on Start -> Run and running REGEDIT.
  2. Navigate to the following location:
    HKEY_CURRENT_USER\Software\Microsoft\ Windows\CurrentVersion\Policies\Explorer
  3. Right-click in the blank area of the right-hand pane of the Registry Editor and create a new DWORD Value by selecting New -> DWORD Value.
  4. Name this new DWORD Value NoLowDiscSpaceChecks
  5. Double-click on the new DWORD value and assign it a value of 1.
  6. Close the Registry Editor and restart the computer.

For the second part, no, just don't store anything there.

share|improve this answer
    
I just tried it, then restarted my laptop, but the same notification keep on popping out. By the way, Im using Windows 8.. – Askto Gainknowledge Aug 12 '13 at 8:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .