Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is probably a really dumb question, but I have spent hours on this problem. I suspect it has to do with privileges, but I can't seem to find the relevant information! The problem is on my wife's desktop (Windows 7 32-bit) - for some strange reason, desktop icons referring to installed stuff work fine, but her desktop icons which refer to network URLs can't be deleted, nor can we see their properties - but they can be moved! Her desktop is part of a homegroup with mine - and I can delete her icons and see their properties from my computer. I realize this is probably some dumb security setup problem, but I can't seem to find the right settings to fix it! I believe she has Administrator privileges on her computer, but this doesn't seem to be enough! Any help would be much appreciated!

share|improve this question
    
Does this happen when booting in Safe mode? Have you tried turning off all installed security products? –  harrymc Aug 14 '13 at 10:49
    
Thanks, @harrymc. Very good suggestion: it worked in Safe Mode, although switching off Vipre didn't make any difference. What is even stranger is that, now, in normal mode, delete and properties work again for all icons! Any idea what happened? TIA –  Paul Morrison Aug 15 '13 at 16:07
add comment

migrated from stackoverflow.com Aug 11 '13 at 15:14

This question came from our site for professional and enthusiast programmers.

1 Answer

Such problems are usually the result of a confused or too-protective security product. This can be verified by booting in Safe mode to see if the problem disappears. If it does, then some installed product is to blame.

Since you report that booting in Safe mode and turning off and on again your antivirus has fixed the problem, then analyzing it is now impossible. Until the next time.

In order that a next time will not happen, I suggest to change to another antivirus. This being Windows, the one that is best integrated and the least likely to develop problems is Microsoft Security Essentials.

share|improve this answer
    
You are probably right, @harrymc, but I was wondering why switching Vipre off and then on didn't seem to make any difference, but going to Safe Mode made the problem go away, and it stayed fixed even after going back to Normal Mode! Plus I could always delete the icons from another machine! Could Safe Mode have changed some settings on my wife's machine permananently? I didn't think it could do that...! –  Paul Morrison Aug 16 '13 at 21:43
    
The possibilities are too vast to analyze, but probably some software (probably vipre) was blocking some necessary function in Windows. In Safe mode vipre was inactive and so things returned to normal. After uninstalling vipre and installing MSE, I would suggest running Windows Update and patching also optional updates and to keep redoing it as long as more updates are found. –  harrymc Aug 17 '13 at 7:37
    
You get the bounty! Thanks for your patience! –  Paul Morrison Aug 21 '13 at 21:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.