Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can i fix this? It's pretty annoying if I want to show anyone a game or something quick but then i can't because I switches integrated card have my charger with me and then i'm very laggy :/

I have a MSI GT70 0ne dragon edition with a Nvida GTX 680M I have tried to switch in the Nvida Control Panel all my settings to the "Nvidia Processor with high performance

any ideas?

share|improve this question

migrated from gaming.stackexchange.com Aug 11 '13 at 20:58

This question came from our site for passionate videogamers on all platforms.

    
Is your computer switching to the integrated graphics card, or is a game? If it's a game, which one? Does more than one game do it? –  fbueckert Aug 10 '13 at 20:42
    
Yep all games :) I'ts my computer. Every time i unplug my "battery charger" and i auto detect in a game, it changes all the settings to low. –  Notarmaso Aug 10 '13 at 21:30
    
So, the issue is, how to set your laptop to use power as if it is plugged in all the time, regardless of whether or not it actually is. –  Bon Gart Aug 10 '13 at 22:09

1 Answer 1

I got a similar Laptop so solution will hopefully be the same

2 thing need to be changed

1st

Control Panel, clicking System and Security, and then clicking Power Options.

Here change when not plugged in to performance

2nd

Open NVIDIA control panel (Make sure your drivers are up to date), click Manage 3D settings, Power management mode, Prefer maximum performance

NVIDIA

This pretty much disabled my integrated card.

If this fails jump in device manager and disabled the integrated card(Results less then guaranteed - Perform at own risk)

share|improve this answer
1  
+1 For lots of pictures. More questions should have pictures. Pictures are great. –  Chipperyman Sep 6 '13 at 4:29
    
Their is only 1 picture in this.... and yes pictures are good makes things a lot easier (something I wish I knew when I first started in IT Support) –  50-3 Sep 6 '13 at 4:31
    
Oh. Well whatever. Picture(s) are great. –  Chipperyman Sep 6 '13 at 14:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.