Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I enabled WinRM on both client and server:

winrm enumerate winrm/config/listener

States:

Listener
Address = *
Transport = HTTP
Port = 5985
Hostname
Enabled = true
URLPrefix = wsman
CertificateThumbprint

On client TrustedHosts in winrm/config/client equals to <local>,MYWINRMSERVERNAME

On server TrustedHosts in winrm/config/client equals to <local>,MYWINRMCLIENTNAME

Windows Firewall: Windows Remote Management (HTTP-In) rule — enabled on client and server.

For

winrs -r:MYWINRMSERVERNAME -u:MYWINRMSERVERNAME\USERNAME -p:PASS cmd.exe

It wrote:

Winrs error:WinRM cannot complete the operation. Verify that the specified computer xception for the WinRM service is enabled and allows access from this computer. By ters within the same local subnet.

share|improve this question
    
I found the answer. It turned out that I need to allow 5985 port under Azure management. And it works. Hope it will help someone. –  Artjom Aug 12 '13 at 11:52

1 Answer 1

I found the answer. It turned out that I need to allow 5985 port under Azure management. And it works. Hope it will help someone.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.