Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

OS: Ubuntu 12.04 Browser: Google Chrome Plugin: Java

Issue is regarding the java plugin, a message shows up at top of screen that Plugin is out of date even when i have latest java installed on my laptop. How can i fix this issue? and why is it prompting to update when it is already up to date.

share|improve this question
    
Is it chrome 32 bit or 64 bit? –  ohope5 Aug 13 '13 at 7:10
    
@ohope5 its chrome 32 –  Mohit Aug 13 '13 at 7:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.