Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just reformatted my Windows 8 PC (desktop) and every time I try log into StackExchange, Google accounts my browser crashes (both Chrome & IE). It also happens when I try hit FaceBook, there may be more but this are the things use everyday.

Chrome gives an error "Aw, snap. Something went wrong..." and IE just crashes altogether.

I have tried turning off the firewall, running a virus scan but the issue still persists.

I have looked at the Http requests in fiddler and nothing seems out of the usual.

Can anyone help me with this annoying problem (question was composed on my laptop)?

share|improve this question
    
can you create a crash dump (ProcDump, Windows Error reporting service) and share this dump? –  magicandre1981 Aug 13 '13 at 18:00

1 Answer 1

I had the same problem with my computer but after I restarted it this error disappeared. Maybe you need to reinstall Google Chrome?

share|improve this answer
    
That was the first thing I tried... from memory. I did SFC.EXE /SCANNOW which I found on this link. It ask me to reset at the end so could not be entirely sure what fixed now but started working once it booted up again. howtogeek.com/135300/how-to-troubleshoot-google-chrome-crashes –  ojhawkins Aug 13 '13 at 13:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.