Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

If I type the letter Y in the omnibox, the whole URL is autocompleted to:

youtube.com/player_api

pressing shift + delete does nothing, nor does fn + shift + delete. (I have a Mac Air 2011, it has a key marked delete which is next to plus, and also has a fn key. The verious suggestions for getting rid of these entries do not work for me.

To get to youtube homepage, I have to then CLICK in the omnibox (or press rightarrow, then backspace over /player_api' and press enter. If I touch any other key, it autocompletes again and puts/player_api` back onto the url! ARGH!

I do not want to ever go to /player_api, and it's stupid that this is unremovable. It is particularly annoying for IP addresses, where if I type a number it autocompletes to any number of IP based addresses I've entered, and I can't get rid of the damned things because shift+delete no longer works.

To search for something beginning with Y (like YUI) I can just keep typing my word, as normal.

I DO want to search from the omnibox, I am signed into chrome and do use the multi-computer feature a LOT. I just don't want inline autocomplete.

share|improve this question
    
Your title doesn't match your question. Do you want to disable autocomplete altogether? Or remove some URLs? Or prevent yourself from removing URLs altogether? –  slhck Aug 13 '13 at 11:45
    
I want autocomplete to be disabled, which is the process where the box is filled in automatically to the right of what you type. i want to keep the drop down list of auto suggest options under the omnibox. I want to be able to search from the omnibox. –  frumbert Aug 13 '13 at 21:47
1  
Shift-delete works fine for me, however the result isn't instant, you'll have to search for Y Again. –  Ineentho Aug 24 '13 at 8:49
add comment

1 Answer

May be this link Google chrome instant will be help as far as I understood the problem. Its Google chromes feature to guess the URL, you can try pressing ESC key, if you don't want to select the guessed URL.

share|improve this answer
    
pressing esc blanks the entire url... So if I type in you then it autosuggests youtube.com/player_api; pressing esc then removes the whole url, including what I typed. instant is disabled already, but it still behaves like it is on. –  frumbert Aug 13 '13 at 21:51
    
Try using <kbd>BACKSPACE</kbd> after typing you, I hope it will solve your requirement. –  pRAShANT Aug 20 '13 at 7:29
    
is backspace the key that has delete written on it which is to the left of end and below fn, or the key that has delete written on it which is next to + and above `` ? Damned apple keyboards! –  frumbert Aug 24 '13 at 23:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.