Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I search Google from Firefox it takes me to search results in a strange language with "buscar" instead of "search" etc.

google.com/cse?cx=partner-pub-9609672093949948%3A2pdkvfm6u5y&ie=ISO-8859-

Any idea how to get it back to English?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Open the page (http://www.google.com/preferences?hl=en) there you can change the settings for the search results. If that does not work, try clearing your cookies.

share|improve this answer
    
thanks for the reply :) , i fixed it by removing the search engine and re-adding from mycroftproject.com/google-search-plugins.html –  oudooo Aug 13 '13 at 13:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.