Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a no-name graphic card that Windows can't recognize, so it just shows standard VGA in the device manager list.

Now it just shows 800x600 and 1024x768, but I want to force that to other resolutions; I'm sure it supports because I checked in Linux!

share|improve this question
1  
You need to install an appropriate driver. To do so you need to determine if the GPU chipset is Intel, Nvidia, ATI/AMD (or on the off-chance other). Since you mentioned Linux, if you have a LiveCD handy, run lsmod | grep "^video " and report back with the driver that the linux distro selected. You could also use lspci | grep VGA to get the specific chipset. –  justbrowsing Aug 14 '13 at 10:21
    
thnx for your reply, my friend create this card and it doesn't have any brand like you say, intel or ati or ..., my question is how we can force to other resolution that's all ?! –  Sam Aug 14 '13 at 10:25
add comment

1 Answer

This is untried/untested, do so at your own risk!

Click on Start, then Run
Type in regedit in the Open box, then hit [Enter]
Expand down to HKEY_CURRENT_CONFIG\System\CurrentControlSet\Contr ol\VIDEO{Hexadecimal number for your primary video card}\0000
Note: Under VIDEO will be one or more registry keys that have a long hexadecimal number; this is the Hexidecimal number assigned to
a specific physical or logical video card. There may be more than one
if video cards have been changed or a major driver update has been
performed. The key that has the current setting should be the one that needs to be modified.
Double-click DefautlSettings.XResolution, change the Base from Hexadecimal to Decimal notation, and set the X axis.
Double-click DefautlSettings.YResolution, change the Base from Hexadecimal to Decimal notation, and set the Y axis.
Reboot

Note: If settings did not take effect, modify a different video card in the registry
Note: If monitor ceases to function upon Windows coming up, reboot and go to Safe Mode. Pull up the registry and change the settings that were last modified back to the way it was or change the resolution to a safe resolution such as 640x480.

Source

There are also tools which may help, like PowerStrip

Details on how to use it

share|improve this answer
    
thnx dave, I checked that before, but it won't work :( –  Sam Aug 14 '13 at 11:14
    
@Mike Did you try both things? –  Dave Rook Aug 14 '13 at 11:18
    
yeah , before your reply I checked the registry method and after that PowerStrip, in PowerStrip it just show 1024x768 too, any idea?? –  Sam Aug 14 '13 at 11:24
    
@Mike Try this, I didn't read it all but it may help techrepublic.com/article/… –  Dave Rook Aug 14 '13 at 11:35
    
Thanks Dave, but I don't know why it just show the 1024x768 and the other options are disable :( –  Sam Aug 14 '13 at 12:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.