Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I used to have my fonts in Windows 7 all pixel-crisp. Now suddenly they are blurry. I must have changed something, but not sure what..

And earlier fonts were always overridden. Specifying fonts for programs designed in Visual Studio would still be shown with the default crisp font.

Image here shows on top previous style, and below current (for same window).

enter image description here

  1. How to revert back to my previous condition where all fonts defaulted to the crisp one?
  2. What font is this crisp font?
share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

This is how to remove the fuzziness so doesn't answer the questions directly!

Unselect the cleartype (which creates font smoothing which appears to be the issue here).

  • Click Start Orb > right-click computer > click properties
  • On the left pane click Advanced system settings
  • Under performance click Settings
  • UnCheck smooth edges of screen fonts
  • Click OK > click OK

Change all my fonts sizes and types to tahoma and Trebuchet MS (XP style).

As to why, it could be the OS settings have changed, the GPU (graphics card) settings have changed...

Source

share|improve this answer
    
Worked! Though I think you meant "uncheck" smooth edges.. –  bretddog Aug 14 '13 at 10:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.