Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Omg, I can't google such thing - it is very strange bug.

I have recently bought a wild chineese Lengda m116cc netbook and now I keep having big troubles with installing ubuntu on it.

At first - I'm not sure about UEFI - BIOS screen is in blue and white oldschool colors, there are some rows that says BIOS information, BIOS vendor etc, but at the same time there are row that says Compliancy: UEFI 2.3, PI 1.2.

All the distros that I have tried - ubuntu 12.04, 12.04.2, 13.04, latest mint - when they are loading their LIVE environment - nothing happens until I press any key - literally, even HDD activity led does no light up, I press space - a bit of loading process passes normally - changes picture on screen, lights HDD led, and then everythings hags and waits for the next press! then... 12.04.x and mint does not installs at all - hangs at random step, 13.04 installs when I keep space button pressed, but dies on next reboot (I will try again if there will be no success with other distros).

One wild Russian translation of the whole mint distro and ubuntu 12.04.2 64-bit finally succesfully installed, but I still have to hold for example the alt key during installation, work that concerned with HDD operations, reboot and etc.

As ubuntu man says: In your BIOS, disable QuickBoot/FastBoot and Intel Smart Response Technology (SRT).

But I do not see this options in my BIOS!

I tried to make bootable usb-flash with both Ultra-ISO and with LiLi and there are the same result.

My boot menu containt boot from USB and EFI: boot from USB and I have tried both of them.

share|improve this question
    
also - there are no legacy mode option:( –  scythargon Aug 15 '13 at 18:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.