Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Samsung Galaxy S3 that I can't get to connect to my computer. I've tried multiple USB cables (including the default one from the charger) on multiple computers.

My next step is trying to access the PhoneUtil menu to make sure the USB mode is set correctly, but apparently the *#7284# doesn't exist on this phone.

I was wondering if anybody had any advice or alternatives to try.

EDIT

I was able to get to the menu by enabling hidden menus (code *#22745927) and then using (*#7284#). I changed the USB Mode to MTP + ADB and it started loading the drivers and then said "the device has been unplugged" and hasn't worked anymore. Still just looking for suggestions.

share|improve this question

closed as off-topic by Journeyman Geek Aug 2 '15 at 23:26

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question is not about computer hardware or software, within the scope defined in the help center." – Journeyman Geek
If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Not to say this needs to be migrated (it is on topic for Super User), but you might get better answers on Android Enthusiasts. Please don't cross-post, though; if you want the question there, you can use a moderator flag to request migration. – bwDraco Aug 16 '13 at 5:44
    
Did you solve your issue? I have the same problem, can't get *#7284# to work. – Frederico Schardong Sep 4 '13 at 15:23
    
@FredericoSchardong The edit code worked for me to get into phone utils, but I wasn't able to solve the original problem that way. See if that secondary code works for you. – mrK Sep 6 '13 at 15:44
    
Did you solved your problem?! And *#22745927# does not work for me! – Mr.Hyde Mar 27 '15 at 16:58

Go into settings, Developer Options and see if turning on USB Debugging helps. Another option is just install PDANET. It has drivers included for about everything. - Joe

share|improve this answer
    
USB Debugging didn't fix anything, I'll try PDANet if nothing else. – mrK Aug 16 '13 at 2:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.