Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I would like to install a clean install of Windows 8 Enterprise on my HP Split X2 (it has the new UEFI/Secure Boot). Thus far all of my attempts have been unsuccessful... I've tried Secure Boot enabled and disabled, legacy mode enabled and disabled... I've tried booting from a DVD, from a USB parted GPT, MBR, etc. configured for secure boot, and not. I need advice.. I'm at my witts end and about to return the computer even though I really like it.

EDIT: When booting the DVD in Legacy Mode, install will boot however the SSD is inaccessible due to a "missing sata driver". When I try to install said driver, it says no new device drivers were found.

share|improve this question
    
which issues do you have during setup? Provide more details otherwise we close the topic. –  magicandre1981 Aug 16 '13 at 4:10
    
Rather snippy response... kindness would be appreciated. See edit. –  Philip Ulrich Aug 16 '13 at 4:12
    
what happens when you boot in UEFI mode? –  magicandre1981 Aug 16 '13 at 4:13
    
Besides that one setting in which the install will actually boot, I get the error the error that it's not bootable. –  Philip Ulrich Aug 16 '13 at 4:14
    
what is not bootable? the DVD? –  magicandre1981 Aug 16 '13 at 4:15

1 Answer 1

ok, issues like "Selected Boot image did not authenticate" and "missing sata driver" are often caused by corrupted ISOs. Download the Windows 8 Enterprise ISO again and make sure the hash is fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.