Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In Word 2013, I am trying to paste the contents of my clipboard which contains a formatted table from Excel into a word document. When I press ALT+E and then press S to bring up the special paste dialog - nothing happens! I am thinking there is possibly a macro blocking this functionality or something. What is strange is if I press just ALT (which brings up the shortcut overlay interface for the older ALT/CTRL commands in Word) and then press E and then press S for special paste it will work SOME OF THE TIME. Other times when i press ALT then E then S I do not get any dialog.

I have already removed Office 2013, restarted, re installed and this issue has not gone away. Any suggestions on what is going on? I should also mention I am on Windows 8 x64 Enterprise. Anyone else run into this issue?

share|improve this question
    
Does the button interface works? By this I mean can you press Paste then Special Paste? –  Doktoro Reichard Aug 19 '13 at 21:02
add comment

1 Answer

up vote 2 down vote accepted
+50

I was looking around the Internet for the new keyboard shortcuts and, surprisingly, I didn't find any reference of Alt+E.

From here I checked and the correct shortcut is:

Alt, H, V, S - Displays the Paste Special dialog box.

Also from Microsoft there is another shortcut:

Ctrl+Alt+V displays the Paste Special dialog box. Available only after you have cut or copied an object, text, or cell contents on a worksheet or in another program.

If these don't work, Excel might have "localized" the shortcuts. To that you can define user shortcuts in the Options Menu, but this should be your problem, the fact you were pressing the wrong keys.

EDIT: Noticed that you were asking about Word, not Excel. However, and as logic as it would be, Microsoft "standardized" the keyboard shortcuts in all Office programs, so that Ctrl+Alt+V does the same thing as I described previously.

share|improve this answer
    
DUDE you rock! Ctrl+Alt+V works! strange how that seems to work but the old standard of ALT+E then S is no longer working... Oh well, you have earned the rep points! –  Richie086 Aug 20 '13 at 22:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.