Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been trying to get a vagrant box up and running off of my Windows 8 computer using VirtualBox. vagrant up fails when it gets to connecting via ssh however. When I attempt to boot into GUI mode, I am presented with a blank black screen so I assume it's not an SSH problem per-say but an issue with the fact that the box won't even boot all the way in VirtualBox. Sadly, the same box works fine on another Windows 8 machine.

I have tried the following versions of VirtualBox:

  • 4.2.10
  • 4.2.12
  • 4.2.14

I have tried the following base boxes (config.vm.box = 'blah'):

  • base
  • precise32
  • precise64

Each one presents with the same issues. It'll get past the splash screen, sometimes show a recovery screen, and then go to a black screen with no HDD or Network activity shown in the status bar.

Any thoughts?

share|improve this question
    
Increase the logging and see what error messages you get. docs.vagrantup.com/v2/debugging.html –  spuder Aug 16 '13 at 19:20
    
@spuder Thanks for your thought! I've done that, sadly the only additional info I get is that it is repeatedly trying to SSH in to the box and failing with timeouts/connection refused depending on the length of the timeout I add to the config. –  GotDibbs Aug 16 '13 at 19:23

1 Answer 1

I had the same problem, but on a Mac. I tried sudo vagrant up and it worked. I then moved to another directory where I had the rights without sudo and it worked as well. Again, on a Mac not on Windows but check your permissions.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.