Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried replacing the optical drive of my Acer Aspire 5740-5847 with an Intel SSD (inside a caddy I bought from ebay), but then the BIOS freezes, after showing that it has detected both hard drives - it displays something like:

Fixed Disk Intel <some serial number>
Fixed Disk Hitachi <some serial number>

Both the SSD and the original hard drive work fine when put in the normal hard drive slot in the laptop, and both cause the BIOS to freeze when put in the caddy.

I tried plugging the caddy when Windows was already loaded, but it wasn't detected.

Is there anything I can try to fix that problem (updating BIOS or something), and is it a known problem for my laptop model?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Updating the BIOS to version 1.28 fixed it for me. My BIOS was version 1.16. I downloaded the new BIOS from Acer's support site.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.