Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can't use Ctrl+X, Ctrl+Z, Ctrl+S, Ctrl+C, Ctrl+V in Word 2010 on Windows 8.

Whenever I do, nothing happens. What do I do to fix this?

share|improve this question

2 Answers 2

The shortcuts for cut, copy and paste are disabled in your Word. To enable the shortcuts again, do this:

  1. In Word 2010, press File » Options.
  2. Open the Customize Ribbon tab.
  3. Press the Keyboard shortcuts » Customize button at the bottom of the left-hand list
  4. Select Category All Commands
  5. Choose respective commands, for example copy text
  6. Under the section New shortcut key enter your desired key (e.g. Ctrl + C)
  7. Save and close the document
  8. Restart Word and all of your created shortcuts will work
share|improve this answer

I have been struggling against this issue for a long time. For me the problem was that something was wrong with languages in Win 8.1

Try to go to Language Preferences, remove English language from the list and after that add it again. This worked for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.