Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I need help to bring back my audio settings. I have windows 7, 64bit. I was recording an exercise in the website Livemocha. When it ask to Allow the site to use the microphone i press ALLOW, as all the other previous times.

But somehow this time it mess up completely my audio settings.

Somehow the audio that come in from the microphone goes directly out to speakers, i can hear what i say in the mic directly in the speakers, and it is quite distorted.. And of course the sound from the speakers itself is not clear at all.

Can anyone tell me what happens and how can i resolve it?

Thank you very much!!

share|improve this question

1 Answer 1

Go to the computers "control panel" One way to do that is to paste this Control Panel\All Control Panel Items Into any explorer window.

or access it by typing control into run . The full location is C:\Windows\System32\control.exe

However you get there, now click on the SOUND icon, and select the Recording tab
The item that is selected for recording is probably going to have a Green checkmark on it.
RIGHT click on anything in there you want to disable it easily.

To change an input item (mic) from feeding into your speakers, Double click (or right click properties) on it, and go to the Listen tab.
Deselect the check box [x] Listen to this device

While your there notice also in the Custom tab, the [ ] Record without monitoring.

share|improve this answer
    
Thanks for answering. Is not a normal situation this. Because the even if all the mic input are disabled the audio in output is quite distorted, robotic and with a reverberance. I just think that one reason is that the input of the mic goes out directly in the output. This shoud not happen and so i think there is an interference. But i do not know what i can do to fix this issue. –  johnnyfittizio Aug 19 '13 at 6:15
    
@johnnyfittizio So you still have not fixed it? If you adjust the levels on the mic, and disable there (Click on speaker of input device to mute). Another location to check things, Control Panel\All Control Panel Items\Speech Recognition. The distortion can come from pre-amping •In Control Panel > Sounds > Recording > Microphone Properties > Levels then set the Microphone Boost to 0.0 dB •also in your Mic Properties go to Enhancements and Disable All Enhancements/Sound Effects to test. –  Psycogeek Aug 19 '13 at 12:11
    
Thank you Psycogeek for your replies. I try all of these but still the issue persists. What is definetily strange is that making the mic mute (and boost to 0.0db) and even DISABLE the mic, still i can hear the sound from the mic in the headphones.. It is like the pc bypass the settings there and take directly the sound from the mic.. –  johnnyfittizio Aug 20 '13 at 13:57
    
I think you may have to explain all the hardware and software involved then. I have a powered headphone & mic setup and it is independant of the computer completly. The intenal amp of the setup feeds the mic back into the headphones direct, only shutting off the mic on that particular external hardware fixes that. –  Psycogeek Aug 20 '13 at 15:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.