Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

If I try to enter '0.5' into the "Wait:" field in screen saver settings, I get this error when I press the '.':

enter image description here

I want to activate the screensaver in half a minute.

The only solution I came up with was to write a program to monitor user input, and activate the screen saver after 30 seconds of no activity. If worse comes to worse, I can do that, however I prefer to simply change it in the windows system settings.

share|improve this question
up vote 1 down vote accepted

You can modify this setting in the registry. In HKCU\Control Panel\Desktop modify the ScreenSaveTimeOut value in seconds, then restart the computer or re-login. However, I have not tested whether a value under 60 will actually be kept after restart/login, so let me know if it doesn't work.

share|improve this answer
It worked, thanks for your help. – Frankie Aug 27 '13 at 23:42

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.