Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i have a NAS (SilverStore 2-Drive NAS) in which i store all my FullHD video recordings.

The NAS shares the folders as public.

In fact from my windows 8 pc i can access them using Windows Explorer at this address:

\\192.168.48.100\Public\Videos

I have an Android mini pc connected to my TV and I would like to access my videos from there.

Anyway when I try with Android Explorer 192.168.48.100 is found as a network place, but if i try to open it it says "try another username/password?"

How to access from Android a shared folder that from Windows is seen as public?

share|improve this question
    
What's "Android Explorer"? Do you mean the default Web browser? Have you tried a file system app like ASTRO or ES File Explorer? –  Al E. Aug 19 '13 at 0:38
    
This might be helpful: Access PC using tablet –  Al E. Aug 19 '13 at 12:21
    
What is the protocol? SMB, NFS? Try Es file explorer? Or search google play for a network media player until you find one that uses the file sharing protocol your NAS is using so you can directly browse the network location from the media player. –  Damon Aug 20 '13 at 8:15
    
@Damon it is SMB, but i found a way to access, see my own answer –  user193655 Aug 29 '13 at 7:31
    
@AlEverett By "explorer" i mean the an app called "Eplorer" (wtih white icon made of paper boxes) that was alerady installed on my device. It is a tool to browse local folders, sd cards, usb and network places. –  user193655 Aug 29 '13 at 7:33

1 Answer 1

up vote 0 down vote accepted

After trial and error I found the solution.

The protocol was SMB so to access a public file i found out i had to type user guest and passsword guest.

After that it worked.

And on next connection attempts i could also login using the "anonymous" flag in the login screen. I don't know if this a bug of the Explorer (this is the name) app i am using, anyway my problem was solved by using guest/guest.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.