Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I followed a brief tutorial about how to migrate my Windows 8 installation from one Live account to the other. The tutorial said you switch from the first Live account to a local account. And from that local account, you log into your new live account. I did this without any problems.

My issue is that whenever I restart my Computer, it defaults to asking me for credentials for my 'Local' account. There are two images of 'keys' under the input areas where I can select my Live account and log in that way, or stay with the local, which appears to be the systems new default way to attempt to log me in.

I have checked in my Control Panel at Control Panel\User Accounts and Family Safety\User Accounts\Manage Accounts, and I get the option to modify my Live account, or the Guest account, which is turned off. Not the Local account.

I also followed the instructions from this post saying to run lusrmgr.msc in a cmd. I checked my listings there, and nothing seemed available for deletion. The options I get from this window are:

  • Administrator
  • Guest
  • HomegroupUser$
  • Mcx1-Rob - Media Center Extender
  • stat30fbliss - My current logged in account
  • UpdatusUser - Used to provide Nvidia Software Updates

I tried deleting stat30fbliss but it said it was my current logged-in account, so I cancelled.

share|improve this question

You must log in to answer this question.

Browse other questions tagged .