Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

A friend popped round their family laptop after discovering that his wife's user account fails to logon with the following error message (it's a Dell Inspiron N5050 running Windows 7 Home Premium Edition):

The User Profile Service failed the logon

His wife's user account is the one created when Windows was first setup during the initial Dell OEM first-time Out of Box Experience. This account is a Windows administrator and is the only administrator. There is another account used by their son which does not have administrator rights.

I followed the steps that apply to this scenario described in this article to try to enable the regular Administrator account using net user administrator password /active:yes:

I receive error message: The user profile service failed the logon. User profile cannot be loaded

i.e. I've booted from the Windows installation disk, launched the recovery tools and started a command prompt. I then typed net user administrator [some_password] /active:yes which tells me the command ran successfully. However when I restart Windows (in safe mode or normally) I don't see an Administrator account at the logon screen.

I have to do this because for some reason I can't boot to a Safe Mode command prompt, Windows just boots straight to the logon screen.

As already mentioned there is another account on the machine but it's not a member of the Administrators group but I can logon. Using this account I have tried to runas a new command prompt as both Administrator and his wife's account but get an error message saying that the username or password are invalid.

I think something has clobbered his Wife's user account because when I navigate the filesystem using the recovery console command prompt I don't see this account's folder in the user profile folder but do see one for the other non-administrator account.

I've also tried to restore to a previous system recover point (via booting from the Windows DVD and starting the recovery tools). There was in fact one created on the morning that this problem manifested itself after a Windows Update. However after around 10 or so minutes of telling me it was Finalizing the Restore I was then presented with an error dialogue stating that:

System Restore did not complete successfully. Your computer's system files and settings were not changed.

Details:

An unspecified error occurred during System Restore (0x80070002).

I also tried an earlier one but end up with the same result.

I've also tried creating a new Windows account in the command prompt launched by the recovery tools but I can't add that user to the Administrators group because the Workstation service isn't running (and won't start in recovery mode).

Is there anything else I can try or am I going to have to flatten rebuild this machine? Is there any other way for me to elevate the existing non-Administrator account to become a member of the Administrators group?

share|improve this question
    
Have you tried running a sfc /scannow or a chkdsk? With multiple errors like that, it sounds like something is missing/corrupted. – Moses Aug 19 '13 at 4:31
    
@moses I did, no errors :/ – Kev Aug 20 '13 at 19:00

It's very easy to create a new administrator account by booting your computer from Hiren's Boot CD. This article Using Hiren's Boot CD to Create Admin User Accounts details all the steps.

share|improve this answer
    
I had no idea that was still around. Will give it a go. – Kev Aug 19 '13 at 3:14
    
If you have problem of creating a new admin, you can choose to boot from PCUnlocker Boot CD and it can help you promote a standard user account to administrator. – Tomas Stout Aug 21 '13 at 12:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .